none
Values in fields becomes zero on tab out RRS feed

  • General discussion

  •  

    Hi,

    In our Windows based application project we have a weird issue, after entering values in the fields and tabbing out, values becomes zero. It happens only for few customers using Windows Vista after releasing the tool  in Productions, it doesn’t happen for all, nor we are able to repro in our end. It would be great if anyone can help with the solution and sort out if the issue is with the Registry or .Net.

    Thanks,
    Shami

    • Changed type Zhi-Xin Ye Friday, November 14, 2008 10:12 AM change to comment since no response for more than 3 days
    Monday, November 10, 2008 8:25 AM

All replies

  • You'll have to do the legwork to get a better diagnostic.  This is quite insufficient.
    Hans Passant.
    Tuesday, November 11, 2008 6:22 AM
    Moderator
  •  


    Actually visual studio 2005 is used.

    we are using datagrid, on tabbing out of the cell it goes to a cell validation function where it checks if the value is entered between the valid range and will throw error if it is invalid.

    It happens with very few customer having vista installed.We followed the steps provided in manual to the customers,  We cleared the registry entries and reinstalled the tool, still same issue. The admin permission is usually provided while installing in registry.
    We also tried to change the regional setting, actually in our tool, the old version should be upgraded with the new version when the customer installs.

    Guess the registry is not getting cleared completely on uninstalling the tool..coz it happens only for few in Vista.we are unable to replicate this issue in our end, neither we are getting any errors.

    Thanks,
    Shami

    Tuesday, November 11, 2008 1:58 PM
  • Did you write the code for this application or tool?
    Hans Passant.
    Tuesday, November 11, 2008 2:27 PM
    Moderator