locked
HTTP 400 Bad Request Error RRS feed

  • Question

  •  

    I get this message HTTP 400 Bad Request Error when I try to sign in at hotmail and check my e-mail, it was working fine before.

    My OS is Windows Vista Home Premium  with the Service Pack 1

    Does anybody knows how to fix this?

    Any help will be appreciate it.

    Thanks

    Thursday, October 2, 2008 7:42 AM

Answers

  • Moderator,

    This is an internet malfunction related question.

     

    Welcome to MSDN Forums!

     

    Most likely cause is that hotmail was slow.  Try again in a new window.

     

    Thursday, October 2, 2008 10:31 AM
  • Hi,

    You may send feedback here for the hotmail: https://feedback.live.com/default.aspx

    Please understand that this forum supports SQL Server Reporting Services.

    Thank you for your understanding.

     

    Friday, October 10, 2008 9:12 AM

All replies

  • Moderator,

    This is an internet malfunction related question.

     

    Welcome to MSDN Forums!

     

    Most likely cause is that hotmail was slow.  Try again in a new window.

     

    Thursday, October 2, 2008 10:31 AM
  • Hi,

    You may send feedback here for the hotmail: https://feedback.live.com/default.aspx

    Please understand that this forum supports SQL Server Reporting Services.

    Thank you for your understanding.

     

    Friday, October 10, 2008 9:12 AM
  • I had the same problem but only for web sites - hotmail was not affected. I learned the source of the problem was the "Windows Live OneCare Family Safety" which I had downloaded (but not yet configured/setup) I opened Control Panel and went into Program Control and uninstalled this coponent and that was the end of my "Bad Request" errors.

     

    Sunday, October 12, 2008 6:02 AM
  • After spending countless hours on the phone with ATT, Yahoo, I purchased a registry program that was guaranteed to correct the Bad Request 400 message (RegCure). NOT!  It wasn't until I read your fix regarding the uninstall of Windows Live Family Safely that really fixed the problem.   Thank you, Thank you, Thank you for sharing this with the forum.   

    Monday, November 10, 2008 8:03 PM