locked
.lib is niot a valid win 32 application RRS feed

  • Question

  • i want to run one project from the github.com in my machine, i followed the instruction and opened the solution file and tried to run the project but when i click on the local debugger following error occur

    .lib is not a valid win 32 application.

    i read the answer in the stack overflow and build the solution by right clicking and then clicking in the build but my question id how do i run that project now ? when i click in debugger same error shows up? i also tried including generated library after the building solution to the additional directory but that don't solve my problem either?

    Sunday, December 1, 2019 1:42 AM

All replies

  • The solution probably contains several projects, one of which builds an executable. Find that project in Solution Explorer, right-click and choose "Set as StartUp project"

    Igor Tandetnik

    Sunday, December 1, 2019 2:44 AM
  • Hello,

    please provide more information: which project solution did you download and try to run from GitHub?

    Regards, Guido

    Monday, December 2, 2019 7:47 AM