locked
USER account control settings

    Question

  • HI,

     

    I have changed notifications from default to mid level, it wont pop up any window asking for permission and I cant revert back too.. 

    Friday, September 16, 2011 8:34 PM

Answers

  • Hi David,

     

    My problem is not settings , the problem is when I set it to always notify from default and press OK, it wont pop up the permission window, it will only blink screen to black and revert to same!!

     

    How can I pop up the permission window asking for OK or CANCEL.

     

     

    Thanks,

    Nikhil


    Hi,

    You have to make sure your account belongs to Administrative group, and also changing the UAC settings and set the in the second level -Default-

    Saturday, September 17, 2011 5:26 AM

All replies

  • Hi Nikhil, to change it back you can do the following.

    1) Go to the Search Charm

      a) From Mouse/Keyboard you can bring your cursor to the bottom left corner of your primary monitor (the one with the Windows Logo) and select Search

      b) From Touch, you can bring out the Charms from the right side of the screen and touch Search

    2) Type User Account Control and select Settings from the list

    3) Click/Touch Change User Account Control Settings

    Now you can change your settings.

    Thanks,

    David Perry - MSFT

     

    Friday, September 16, 2011 9:21 PM
  • Hi David,

     

    My problem is not settings , the problem is when I set it to always notify from default and press OK, it wont pop up the permission window, it will only blink screen to black and revert to same!!

     

    How can I pop up the permission window asking for OK or CANCEL.

     

     

    Thanks,

    Nikhil

    Saturday, September 17, 2011 3:27 AM
  • Hi David,

     

    My problem is not settings , the problem is when I set it to always notify from default and press OK, it wont pop up the permission window, it will only blink screen to black and revert to same!!

     

    How can I pop up the permission window asking for OK or CANCEL.

     

     

    Thanks,

    Nikhil


    Hi,

    You have to make sure your account belongs to Administrative group, and also changing the UAC settings and set the in the second level -Default-

    Saturday, September 17, 2011 5:26 AM