none
Issues installing VS2013 on Windows 8.1 RRS feed

  • Question

  • Hi there,

    I upgrade 2 of 3 machines, all running Win 8.1, to VS2013 RTM (all 3 machines had VS2013 RC installed) and both machines the setup failed to install the Web Developer tools. Quite annoying if you want to open web projects in VS2013!

    Did anyone encounter the same issue? Currently installing on a Win 8 VM to check if it installs fine in that config but presumably it will. Any help would be greatly appreciated!!

    Feeling some early adopter pains here ;)

    Thanks, Xavier

    Monday, October 21, 2013 4:58 PM

All replies

  • Hi Xavier,

    I've installed VS 2013 RC over a few Preview/RC installs over the last week, without any problems. But I have seen some reports where some components like Silverlight, were not installing, until running a repair operation. If you rerun the setup to do a repair operation, do the missing components install?

    If you downloaded a .ISO, you may want to verify the image. I've seen a few instances where the .ISO become corrupted during download. There is an FCIV.exe utility you can use to cross check the SHA-1 Hash value, which is listed next to link you downloaded the .ISO with.

    Sincerely,


    Ed Dore

    Monday, October 21, 2013 5:28 PM
    Moderator
  • Hi Ed,

    Running repair doesn't solve the issue. Also tried to relaunch the setup and run only web developer tools. No luck either. I also tested to see if fresh VM install Win8 as Win81 would produce same error but the setup worked just fine.

    I just checked the sha-1 hash value on the iso that worked on the VM's and seems to be correct. The iso on my laptop however didn't match with the sha-1 key ... wonder how this cloud happen...

    Keep you posted!

    Xavier

    Tuesday, October 22, 2013 3:40 PM
  • Hi Ed,

    Thanks for pointing me out to check the iso. Seems that indeed it was corrupted. Used another iso and it worked fine.

    If you could also fix my Windows RT Surface ugrade pains from RT 8.1 Preview to RT 8.1, or at least reset the surface Win8... then you're my hero :)

    Many thanks!

    Tuesday, October 22, 2013 4:38 PM
  • Hi Xavier,

    You'll need to either copy over the .ISO with the correct SHA-1 hash, or try downloading it again. The .ISO is quite large, and I've seen several reports where customers wound up with a corrupted . ISO on download. I've also seen one instance where one of my coworkers wound up with a bad .ISO when simply copying it over a network connection.

    Sincerely,


    Ed Dore

    Tuesday, October 22, 2013 4:42 PM
    Moderator