columns aren't being returned from oledbdataadapter RRS feed

  • Question


    I'm using an oledbdataadapter to read data from an excel spreadsheet and not all columns are being returned.  I've done a ton of searching and continue to read about setting IMEX=1 and modifying the jet4 excel registry settings but none of that seems to make a difference.  And, from everything I've read IMEX relates to columns that have mixed data types.  My columns all have only string data so it doesn't seem like that's the reason.  What else can I check to get this to work?  Thanks.
    Tuesday, September 18, 2007 6:05 PM