locked
Replication error, Error: 15404 RRS feed

  • Question

  •  

    When creating a replication publisher in the live server enviroment, the repicaltion displays an error saying

    Could not obatin information about Windows NT group/user '........', error code 0x6e. (Microsoft SQL Server, Error: 15404)

     

    When looking at the replication server, the error report says that the user is a System administrator on the Live Server but they do not exist on the replication server.

     

    Why would this cause an error?

     

    I appreciate your answer

     

    Thanks

     

    JC

    Tuesday, October 9, 2007 5:41 PM

Answers

  • can you register this SQL Server in Enterprise Manager using the sa account and then create your publication?
    Tuesday, October 9, 2007 6:26 PM
    Answerer
  • I did that and it work. I am able to crerate apublication but there is another problem. When the agent is trying to create the snapshot it said

     

    Login failed for user '(null)'. Reason: Not associated with a trusted SQL Server connection.

     

    Why does this mean?

     

    thanks

     

    JC

    Tuesday, October 9, 2007 7:09 PM
  • It appears that one of the SQL Servers you are trying to connect to is configured for windows authentication only.

    Perhaps also configure your snapshot agent to run under a sql account as opposed to a NT/Windows account.
    Tuesday, October 9, 2007 8:52 PM
    Answerer

All replies

  • can you register this SQL Server in Enterprise Manager using the sa account and then create your publication?
    Tuesday, October 9, 2007 6:26 PM
    Answerer
  • I did that and it work. I am able to crerate apublication but there is another problem. When the agent is trying to create the snapshot it said

     

    Login failed for user '(null)'. Reason: Not associated with a trusted SQL Server connection.

     

    Why does this mean?

     

    thanks

     

    JC

    Tuesday, October 9, 2007 7:09 PM
  • It appears that one of the SQL Servers you are trying to connect to is configured for windows authentication only.

    Perhaps also configure your snapshot agent to run under a sql account as opposed to a NT/Windows account.
    Tuesday, October 9, 2007 8:52 PM
    Answerer