locked
Report is being generated is not displaying RRS feed

  • Question

  • User-922170241 posted

    Hi all ,

    we are using ssrs reports .while report is rendering "Report is being generated" is not displaying , but report is working properly.Please let me know how to solve it.

    we are using SSRS2016 reports and browser is IE7 

    Thanks in advance

    Thursday, May 10, 2018 12:45 PM

All replies

  • User347430248 posted

    Hi Purushotham,

    I think that you are getting output like below.

    I can see that you are using SSRS 2016 but you are using IE7, which is too old.

    Old version of browser don't have capability to support newer functionality.

    I suggest you to upgrade your IE with latest version.

    It can help you to solve this issue.

    Regards

    Deepak

    Friday, May 11, 2018 2:03 AM
  • User-922170241 posted

    Hi Thanks for your reply..

    As you said i changed to new browser ,but still it is not working.Any other suggestion please ?

    Tuesday, May 15, 2018 10:45 AM
  • User347430248 posted

    Hi Purushotham,

    Try to check in your Internet Explorer that Activex controls are enabled or not. I also suggest you to make a test with other browsers.

    To change ActiveX settings

    1. In Internet Explorer, select the Tools button , and then select Internet options.
    2. On the Security tab, select Custom level, and then under ActiveX controls and plug-ins, do one the following:

      Allow Automatic prompting for ActiveX controls by selecting Enable.

      Allow Internet Explorer to Display video and animation on a webpage that doesn't use external media player by selecting Enable.

      Allow Internet Explorer to Download signed ActiveX controls by selecting Enable, or Prompt if you want to be notified each time this happens.

      Allow Internet Explorer to Run ActiveX controls and plug-ins by selecting Enable, or Prompt if you want to be notified each time this happens.

      Allow Internet Explorer to Script ActiveX controls marked safe for scripting by selecting Enable, or Prompt if you want to be notified each time this happens.
    3. Select OK, and then select OK again.

    Reference:

    Use ActiveX controls for Internet Explorer 11 and Internet Explorer 10

    Regards

    Deepak

    Friday, May 18, 2018 6:08 AM