none
HIPAA Adapter for BizTalk 2006 Server R2 RRS feed

  • Question

  •  

    Hello-

     

    I’m having a bit of an issue and I’m hoping someone here can shed some light for me with this one. We have begun our BizTalk 2006 Enterprise Server R2 deployment and we were told by our Microsoft rep that the HIPAA adapter is included with the Enterprise R2 release. I found out after the installation that doesn’t seem to be the case because I cannot see it listed under the adapter section in the admin console. Well after many hours looking online I read that the HIPAA adapter is now part of the EDI adapter pack. Now during the initial installation of BT 2006 R2 I noticed the option to install EDI, however it was for the runtimes only which I went ahead and chose to install. I have the Microsoft BizTalk Adapters for Enterprise Applications but I see absolutely no mention of the HIPAA adapter being included. Now my other question I have is that we also have the BizTalk 2006 Server Enterprise edition (not R2 version). I installed this on a test machine and low and behold I have the option to install the EDI runtime AND the EDI adapters. It almost seems we were told to purchase the wrong version of BizTalk. The adapters I currently have installed on the R2 version are DB2, FILE, FTP, HostApps, HostFiles, HTTP, MQSC, MQSeries, MSMQ, POP3, SMTP, SOAP, SQL, WCF-BasicHttp, WCF-Custom, WCF-CustomeIsolated, WCF-NetMsmq, WCF-NetNamedPipe, WCF-NetTcp, WCF-WSHttp, Windows SharePoint Services.

     

    Any assistance with this is greatly appreciated,

     

    Thanks

    Friday, March 21, 2008 2:56 PM

Answers

  • The Biztalk 2006 R2 is not shipped as an adaptor, but R2 has inbuilt support for HIPAA. That means, you do not need to need to install/run any specific HIPAA adapter for handling HIPAA docs. You just need to load the HIPAA schemas shipped along with the product to handle HIPAA docs

     

    Friday, March 28, 2008 9:49 AM