none
Serviced Bus Topics broken? DOWN? RRS feed

  • Question

  • We had problems this morning around 10AM BST on one of our Cloud Services, and now again for another (from 1300 BST). It appears as if our roles are have problems opening a stream to their service bus topics on West Region. Is this is known issue??

    The azure service status is totally useless in our experience, never admitting to faults (more like a sales tool).

    We're using the topics as part of the service bus scaleout solution for SignalR. The service bus scaler is getting "Stream is not open" when attempting to inject into the topics.

    I've deleted two of the topics concerned, but now cannot recreate them with errors about "an existing conflicting operation".


    VDI for the win!

    Thursday, July 16, 2015 12:54 PM

Answers

  • Hi GengeT,

    As per the data which you have provided i.e., July 16th, there were only two service interruptions.

    1. With "Data Factory" services in West US region

    2. With "Network infrastructure" service in East US region which started around 23:00 hr.

    There was no service interruption with Service Bus services on July 16th. I request you to raise a support ticket on this issue to investigate further as we need PII details related to your services and check what exactly happened in there at that time.

    Regards,
    Manu

    Monday, July 20, 2015 4:42 PM
    Moderator

All replies

  • We've now been able to successfully re-create the topic and we're back up.

    I'm not worried about the problem as such, as we've had uninterrupted service for over 2 years; however I am concerned that - as per normal - the Azure service status did not state there being any problem with the Service Bus. We had 2 problems with 2 unrelated subscriptions (West Region) today and we're the only ones affected? After a maintenance activity?

    Please improve how you update your status of the service Microsoft.


    VDI for the win!

    Thursday, July 16, 2015 1:56 PM
  • Hi GengeT,

    As per the data which you have provided i.e., July 16th, there were only two service interruptions.

    1. With "Data Factory" services in West US region

    2. With "Network infrastructure" service in East US region which started around 23:00 hr.

    There was no service interruption with Service Bus services on July 16th. I request you to raise a support ticket on this issue to investigate further as we need PII details related to your services and check what exactly happened in there at that time.

    Regards,
    Manu

    Monday, July 20, 2015 4:42 PM
    Moderator