none
EF 5.0 -- are all features supported on .Net 4.0? RRS feed

  • Question

  • I noticed that EF 5.0 has two assemblies, one for .Net 4.5 and another for .Net 4.0.  In fact I think it becomes EF 4.4. Are all features of the EF 5.0 available on .Net 4.0? What do I gain by targeting .Net 4.5?  I noticed a wierd case with enum query as soon as I downgraded to .Net 4.0. How is it supposed to work?

    -Stan


    • Edited by Stan B Tuesday, September 18, 2012 9:13 PM
    Tuesday, September 18, 2012 9:10 PM

Answers