none
Dev Mode Activation app crashes without error RRS feed

  • Question

  • I'm trying to activate a console as a devkit but the Dev Mode Activation app crashes when used. I've been following these (https://docs.microsoft.com/en-gb/windows/uwp/xbox-apps/devkit-activation) instructions.

    The Dev Mode Activation app was downloaded from the Xbox Store. Whenever I open the app, I can progress through two pages: the "Welcome" screen, and the "Before you begin" screen. When I select the Next button on the "Before you begin" screen, the application closes without an error message. Upon relaunching the application, I'm back on the Welcome screen.

    The account I'm logged into on the devkit is the same as this account (contact@jujuadams.com). This account has the devkit registered to it, and Partner Center shows the devkit as "pending activation". The hardware serial number is the same between the console and Partner Center.

    I've tried a factory reset and performing an offline update to the OS, and I've tried over many days. Any ideas?

    Wednesday, January 22, 2020 11:22 PM

All replies

  • This worked for me:
    In Partner Center/Devices at the top you'll see:

    "NOTE: This page is in active development. Click here to return to the original page."

    Click the link.

    Under Advanced, click "Show Options"

    Now add your Xbox's IP under Activate by IP range.

    Factory Reset again and it should auto-activate.

    Wednesday, February 5, 2020 10:12 AM