locked
can't install vs_android emulator for visual studio 2015 RRS feed

  • Question

  • User242178 posted

    I am trying to install vs_android emulator but the installation process fails at the first step and I face this error message : " A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file." I have also attached the file can anyone help me ? what should I do?

    Monday, August 8, 2016 7:40 AM

All replies

  • User112 posted

    Stupid question first. Is your OS time correct?

    Monday, August 8, 2016 9:09 AM
  • User242178 posted

    Miha I don't know what do you mean by "stupid question" , but this is the problem I have with vs_android emulator right now my OS time is on Europe time , do I have to change it?

    Monday, August 8, 2016 9:12 AM
  • User242178 posted

    @MihaMarkic said: Stupid question first. Is your OS time correct?

    Miha I don't know what do you mean by "stupid question" , but this is the problem I have with vs_android emulator right now my OS time is on Europe time , do I have to change it?

    Monday, August 8, 2016 9:24 AM
  • User112 posted

    "Stupid question" as checking for obvious simple problems. Make sure your time and timezone are correct if they aren't.

    Monday, August 8, 2016 9:31 AM
  • User107425 posted

    Its not timeZOne issue it is something with the installer ~~~~ https://stackoverflow.com/questions/24661794/a-required-certificate-is-not-within-its-validity-period-when-verifying-against

    Friday, August 18, 2017 8:27 AM