none
Outlook API 1.3 version not showing on Outlook Desktop Professional Plus 2016 RRS feed

  • Question

  • On the github page OfficeDev/office-js-docs/blob/master/reference/outlook/tutorial-api-requirement-sets.md it is specified that both Outlook 2016 (MSI) for Windows and Outlook 2013 for Windows support Outlook API up to Version 1.4, but when we try to increase the minimal version in the manifest from 1.1 to 1.3, the addin works fine on web but does not show on both desktop versions.

    Currently I am working on Outlook Professional Plus 2016 with build number 16.0.4312.100, 64bit on Windows 10.

    I am trying a simple addin generated by yeoman office-generator, with only change is the minimal version from 1.1 to 1.3

    Thanks.

    Monday, March 12, 2018 12:49 PM

All replies

  • Hi Borche_Petrovski,

    I try to create an add in using Visual studio.

    I try to chnage the minimal version like below.

     <Requirements>
        <Sets>
          <Set Name="Mailbox" MinVersion="1.3" />
        </Sets>
      </Requirements>

    Then I try to run the Add in in Outlook and find that it is working.

    If you are available with Visual studio then you can try to create a sample add in and try to compare the manifest to check the difference.

    Regards

    Deepak


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, March 13, 2018 8:57 AM
    Moderator