none
Integration with Outlook 2016 events (Office 365) RRS feed

  • Question

  • Hi ,

    i want to sync events (meetings) in my app to/from outlook 365.

    My system is a linux centos 6 with PHP version 5.3.3.

    i found that by using "Microsoft Graph" i can sync events

    https://developer.microsoft.com/en-us/graph/docs/concepts/php

    but the problem is that it demands PHP 5.5.9 version or later, which is not possible for me to upgrade.

    is there any other way, to sync meetings with outlook 2016 365, except the "Microsoft Graph" way?

    any way will do... (except a component that charge money for the services)



    Sunday, March 11, 2018 2:18 PM

All replies

  • Hello rodnikosh,

    This forum(Outlook for developers) is for development issue related to Office Object Model and you issue is more related to Microsoft Graph API and Office 365 development, so I would move the thread to Office 365 for developers

    Thanks for understanding.

    Best Regards,

    Terry


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, March 12, 2018 3:08 AM
    Moderator