none
PDC unable to access server 2008 remotely RRS feed

  • Question

  • Hope this is the right forum. Under normal conditions, enabling a machine for remote access is simple. We added a Server 2008 to our SBS 2003 R2 network (ISA 2004) and remote access (despite enabling users and groups in Remote Settings) always yields the same result:
    This computer can't connect to the remote computer.

    On the Server 2008 there is a different message. I'm unable to make sense of the message - much of the terminology hitting ground where I am unfamiliar.


    The processing of Group Policy failed. Windows could not evaluate the Windows Management Instrumentation (WMI) filter for the Group Policy object CN={CFABB76F-755B-4F17-9FCE-143D82F6FF9A},CN=Policies,CN=System,DC=MYDOMAIN,DC=local. This could be caused by RSOP being disabled or Windows Management Instrumentation (WMI) service being disabled, stopped, or other WMI errors. Make sure the WMI service is started and the startup type is set to automatic. New Group Policy objects or settings will not process until this event has been resolved.

    This is mostly a guess on my part, but I suspect it has something to do with the Local Security Policy on the Windows 2008 machine. But I am not sure just what to adjust. Would it be the Network List Manager Policies | Identifying Networks and also the All Networks section? Is so what should be enabled and what not?

    Currently there is public access for domain members via a GoDaddy certificate. Private network access is ISA 2004 controlled using a self-signed certificate from within SBS 2003.

    Just not sure where to go from here.

    Another item that may effect this - the server is configured with SQL Server 2008 / MOSS 2007 farm. It may have complicated the remote desktop connections. The users that login would ordinarily have an administrator account on the server. Currently, SQL Server access is not a problem and is enabled through a rule in the firewall for port TCP 1433.

    • Edited by Crakdkorn Saturday, October 31, 2009 3:35 PM font too small
    Saturday, October 31, 2009 2:58 PM

Answers

  • Edited Registry permissions for CFABB76F-755B-4F17-9FCE-143D82F6FF9A - seems to fix the problem.
    R, J
    • Marked as answer by Crakdkorn Sunday, December 11, 2011 4:32 PM
    Sunday, December 11, 2011 4:32 PM