locked
Seems I am not able to create a password for login RRS feed

  • Question

  • User-1137663258 posted
    keeps telling me password must be  Min 7
    Tuesday, March 14, 2006 4:13 PM

All replies

  • User-2041805088 posted

    Is your password at least 7 characters in length?

    HTH,
    Ryan

    Tuesday, March 14, 2006 8:41 PM
  • User-967804940 posted
    I too am having the same problem. Password is 7 characters in length. I can log in using FireFox, and on the Mac. Unable to login using Internet Explorer.
    Friday, March 17, 2006 2:59 PM
  • User-967804940 posted
    More clarification: The test install of TimeTracker worked perfectly as long as the system was localhost. I could access the system and the dummy database and the dummy accounts from all classes of machines (Mac, PC) and all kind of browsers on my local intranet just fine. As soon as I installed TimeTracker on a secure server (accessible through https:) I could no longer access the server via Internet Explorer. However, the Macs could (with the different Mac browsers), as well as FireFox on the PC worked just fine. Clearly, the issue appears to be a security setting in Internet Explorer. So, I added the name of the https:// domain in my "Trusted Sites" in Internet Explorer. Still no luck. Can anyone point me in the right direction? What I see in Internet Explorer is the login screen, and nothing happens when clicking either the "sign-in" or "register" buttons. Works great on other browers/platforms. Requiring Macs or FireFox might not be an acceptable solution.
    Friday, March 17, 2006 3:36 PM