locked
BAM solution installation failure. RRS feed

  • Question

  • I am running BizTalk Server 2013 Standard Edition on Windows 2008 R2, with databases on a SQL 2012 Enterprise Edition instance running on a Windows 2012 Server. I have successfully configured BizTalk including BAM Tools, BAM Alerts, and BAM Portal. The "Enable Analysis Services for BAM aggregations" option is checked.

    However when I attempt to install a BAM solution that contains an aggregate view, I get the following error:

        SQL Analysis Services 2008 Enterprise Edition is not configured.  Can not create OLAP cubes for RTAs.

    What am I missing?

    Sunday, November 2, 2014 11:07 PM

Answers

  • Hi Simon,

    This has been reported in only two cases:

    1) When the user has installed SQL server 2012 Standard Edition instead of SQL Server 2012 Enterprise Edition.

    2) When the user has missed to check "Enable Analysis Services for BAM aggregations" while configuring BAM Portal.

    I know you have mentioned that you have taken care of both, but I would suggest to check both the points again.

    Rachit


    Monday, November 3, 2014 5:46 PM
    Moderator

All replies

  • Monday, November 3, 2014 7:17 AM
  • Hello,

    There could be two reasons for this

    1 ) I would suggest run the BizTalk Configuration  and check whether you have missed something window again as you missed something ( I.e Make sure that Enable Analysis Services for BAM aggregations is selected and the Data stores valid.)

    for second reason you need to go through below link.

    http://blog.thoughtstuff.co.uk/2011/09/bam-deployment-problem-solved/

    Thanks

    Abhishek

    Monday, November 3, 2014 5:32 PM
  • Hi Simon,

    This has been reported in only two cases:

    1) When the user has installed SQL server 2012 Standard Edition instead of SQL Server 2012 Enterprise Edition.

    2) When the user has missed to check "Enable Analysis Services for BAM aggregations" while configuring BAM Portal.

    I know you have mentioned that you have taken care of both, but I would suggest to check both the points again.

    Rachit


    Monday, November 3, 2014 5:46 PM
    Moderator