How to find term set in the term set settings? RRS feed

  • Question

  • I have created a list in sharepoint 2013 on premise.

    Now I want to add a column and want to give data type "Managed Metadata". But when I am selecting Managed Metadata as a data type in the Term set settings it shows following error:

    "The required feature is not enabled for this column type."

    What should I do to activate that?

    Site Setting-> Manage Site Features->Metadata Navigation and Filtering is activate

    Central Administration->Application Management->Manage Services on Server->Managed Metadata web service is also started

    Monday, February 10, 2014 10:22 AM


All replies

  • Monday, February 10, 2014 11:50 AM
  • Hi,

    You should be sure that your managed metadata service application is running fine. 

    Did you find this Helpful? Please Mark it So! Thank you. Sachin Kumar

    Monday, February 10, 2014 12:15 PM
  • Hi Devendra Velegandia,

    Thanks for your reply

    It is working fine now.

    But I have one problem is that in Central Admin How should I use manage property and Crawling Property the way I use in cloud How should I do It in On Premise?

    And From Central Administration->Application Management->Service Application->Manage Service Application

    I am trying to create new Search Service Application I am getting following error message:

    And I have created a site collection for Search.

    When I am going to Site Settings->Site Collection Administration->Search Schema which is required to manage and crawl property in cloud. I am getting error like this.

    What Is required to solve this problem?

    Tuesday, February 11, 2014 6:26 AM
  • Hi Sachin Dagar,

    Manage Metadata service was working fine but I did not know that for on premises It requires It requires a code which is to be activated through PowerShell.

    Thanks for the reply.

    Tuesday, February 11, 2014 6:28 AM