none
DS $OEM$ files not included in IBW from answer file installation RRS feed

  • Question

  • My DS $OEM$ Folders\Project\$OEM$\$1\Scripts folder contains a few script files that needs to be part of the IBW Image Created from Answer File...

    For some reason these scripts are not being created during the IBW install.

    My OemFolderPath is: %distributionshareroot%\$OEM$ Folders\Project\$OEM$

    I needs some files to be part of the IBW install and it is not clear to me what I am missing?

    Regards,

    Bart


    OnePV1d

    Monday, January 28, 2013 5:26 PM

Answers

  • You might be a little short on a couple folders. Try this:

    %distributionshareroot%\$OEM$ Folders\Project\$OEM$\$1\myscripts

    Ths will create a c:\myscripts folder with your script files.

    -Sean


    www.annabooks.com / www.seanliming.com / Book Author - Pro Guide to WES 7, XP Embedded Advanced, Pro Guide to POS for .NET

    • Marked as answer by OnePV1d Tuesday, January 29, 2013 10:20 PM
    Tuesday, January 29, 2013 2:07 AM
    Moderator

All replies

  • You might be a little short on a couple folders. Try this:

    %distributionshareroot%\$OEM$ Folders\Project\$OEM$\$1\myscripts

    Ths will create a c:\myscripts folder with your script files.

    -Sean


    www.annabooks.com / www.seanliming.com / Book Author - Pro Guide to WES 7, XP Embedded Advanced, Pro Guide to POS for .NET

    • Marked as answer by OnePV1d Tuesday, January 29, 2013 10:20 PM
    Tuesday, January 29, 2013 2:07 AM
    Moderator
  • This is mine:

    %distributionshareroot%\$OEM$ Folders\V1\$OEM$

    In that, I have the obligatory

    $1

    $1\readme.txt

    $1\DRIVERS

    ...etc.

    added by the right-click "Insert ..."

    When you created the IBW from Answer File, you should see this in:

    (wherever your IBW is)\AutoUnattendFiles\windowsPE\$OEM$ Folders\V1\$OEM$\


    =^x^=

    Tuesday, January 29, 2013 3:18 AM