locked
BizTalk Server 2016 - CUs and Feature Packs RRS feed

  • Question

  • There have been a couple of instances where there been attempts to install both Feature Packs and CUs on a BizTalk 2016 environment where it wouldn't work e.g. Is it possible to install CU2 on BizTalk 2016 with feature pack 1? & Install Feature Pack 2 (FP2) after CU 4.   

    So would it be good advice to not try and mix CUs and Feature Packs as per below?

    For BizTalk 2016 Enterprise, always install the latest Feature Packs only.  Your server will be up to date and contain some extra features you may need later if you don’t need them now. Feature Packs are only available for Enterprise, are cumulative and contain both the previous Feature Packs and all the CUs so no need to install those separately.

    For BizTalk 2016 Standard or Branch, always install the CUs only.

    For BizTalk 2016 Developer, you will want to keep this in line with whatever your Production server has.

    Wednesday, August 15, 2018 5:00 AM

All replies