locked
App XAP file not uploading RRS feed

  • General discussion

  • It has been more than 20 min and the xap file is still not done uploading. It is about 74MB, its just saying Uploading file... Name.xap. My internet isn't having any problems. What's the problem?
    Sunday, February 3, 2013 11:31 AM

All replies

  • DevCenter is a buggy site developed by non-professionals. I faced this issue multiple times. Just try again later. 
    • Edited by My Lord Sunday, February 3, 2013 4:57 PM typo
    Sunday, February 3, 2013 4:50 PM
  • Where are you uploading from?

    Tuesday, February 5, 2013 11:56 PM
  • I am having the same issue.

    61meg xap stuck on 'Uploading file... filename.xap'

    Tried yesterday afternoon with no luck and 4 times this morning with no luck. Tried the following situations

    Chrome under OSX - 45mins no luck

    Firefox under OSX - 60 mins no luck

    Chrome under Windows 8 - 45 mins no luck

    IE10 under Windows 8 -20 mins and still going now

    Our internet connection is fine download and upload.

    Any suggestions?

    EDIT - 2 MINS AFTER POSTS IT UPLOADED FINE USING IE10. Maybe I was too hasty in asking for help :-)
    • Edited by JamieVeloce Thursday, February 21, 2013 11:26 AM issue fixed
    Thursday, February 21, 2013 11:23 AM
  • Uploading an app update takes for ever. Stays endlessly in "Uploading file..."

    Regards

    Friday, February 22, 2013 10:50 PM