locked
Long Data Sync / Sync Not Completing RRS feed

  • Question

  • I have been trying to Sync an on-premise database to an Azure database now for some time.  It just says "Synchronizing...".  When I query the tables being synced, I see that one table has been populated but the others have no data.  I have tried deleting the Azure db and starting over, deprovisioning the on-site database and also manually deleting any remaining triggers/sync tables but am still not able to complete the sync.  I have also deleted the Sync Group and created a new on from scratch.  Any ideas?  My sync group is defined in North Central US.  The id is 5240e345-4723-490b-8336-297dc3e25426.  I have other sync groups that are syncing properly.  I just don't know what is wrong with this one.

    Dan

    Tuesday, November 13, 2012 11:33 PM

Answers

  • We checked the log and seems your syncing ended successfully after 4 hours. How much data do you have? And do you have same data in both ends? I recommend you try to use an empty azure DB to do the initial sync.

    Hope it helps.

    • Marked as answer by Iric Wen Wednesday, November 21, 2012 8:47 AM
    Wednesday, November 14, 2012 3:00 PM