locked
csv file upload failed RRS feed

  • Question

  • Hi,

    I'm trying to upload a csv file and the upload failed. Could anyone please let me know why I get this error and the workaround for this error? Thanks in advance.


    Dataset upload failed. Internal Service Error. Request ID: 67566d90-4866-4912-8f80-32a308be5220 2016-05-20 16:30:19Z
    • Edited by MLUser2016 Friday, May 20, 2016 4:30 PM
    Friday, May 20, 2016 4:28 PM

Answers

  • This is resolved. I called and worked with the user. The storage account had been removed.

    We created the same storage account as before, locally redundant, South Central US.

    Then from the ML blade, we resynced the storage keys to get it logged into the new storage.

    Then we can upload the files in ML.

    Thanks, Jason


    Didn't get enough help here? Submit a case with the Microsoft Customer Support teams for deeper investigation - Azure service support: https://manage.windowsazure.com/?getsupport=true For on Premise software support go here instead: http://support.microsoft.com/select/default.aspx?target=assistance

    Monday, May 23, 2016 9:12 PM

All replies

  • What is the size of the file that you are uploading?

    Thanks,

    Raymond

    Friday, May 20, 2016 8:36 PM
  • Hello!

    I'm seeing a lookup error on the storage account that Studio expects is backing this workspace. Was it perhaps deleted or the storage keys resynced?

    'sesai.blob.core.windows.net'

    Regards,

    AK

    Friday, May 20, 2016 8:56 PM
  • Could you please let me know how to resolve the issue? My file size is 48KB.

    Thanks!

    Saturday, May 21, 2016 8:35 AM
  • Thanks!

    Could you please let me know how to check whether the storage key/account deleted or whether the storage keys resynched?

    Appreciate your help! 

    Monday, May 23, 2016 3:58 PM
  • To check, log in to Azure Portal, then click on Storage service. If you don't see the account, the account was deleted.

    If you have multiple storage accounts, in Azure ML, go to Settings to check the Storage Account name.

    -Raymond

    Monday, May 23, 2016 4:38 PM
  • This is resolved. I called and worked with the user. The storage account had been removed.

    We created the same storage account as before, locally redundant, South Central US.

    Then from the ML blade, we resynced the storage keys to get it logged into the new storage.

    Then we can upload the files in ML.

    Thanks, Jason


    Didn't get enough help here? Submit a case with the Microsoft Customer Support teams for deeper investigation - Azure service support: https://manage.windowsazure.com/?getsupport=true For on Premise software support go here instead: http://support.microsoft.com/select/default.aspx?target=assistance

    Monday, May 23, 2016 9:12 PM