none
[EWS][Windows Server 2012 R2]Can I install EWS 2.2 on Server 2012 R2? RRS feed

Answers

  • There are no server or o/s requirements for the EWS Managed API the only real requirement is the .NET framework version 3.5 and up. I would advise you get the latest version from github https://github.com/officedev/ews-managed-api and use that instead of the version in the download link which is several years old and has numerous bugs.

    Cheers
    Glen

    Wednesday, October 10, 2018 11:54 PM

All replies

  • There are no server or o/s requirements for the EWS Managed API the only real requirement is the .NET framework version 3.5 and up. I would advise you get the latest version from github https://github.com/officedev/ews-managed-api and use that instead of the version in the download link which is several years old and has numerous bugs.

    Cheers
    Glen

    Wednesday, October 10, 2018 11:54 PM
  • Hi George Copeland,

    As Glen mentioned, there is no requirement for the EWS on your window server. You can download EWS resource directly from above URL. 

    Also, you can install the EWS package by using Nuget of VS IDE.

    Regards,

    Alina

    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread.




    Thursday, October 11, 2018 8:13 AM
  • Thank you both for your detailed and excellent answers, have a great day.
    Thursday, October 11, 2018 1:40 PM