none
USB port question RRS feed

Answers

  • First, please give your question proper title so others can benefit when they do searching.

    Remember, you're not getting paid support. Helpers here are doing good deed to the community so when people have similar problem later, they can find relevent information online.

    For your question, you can find the VID and PID of your USB ports in these locations:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB\ROOT_HUB20
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\IUSB3\ROOT_HUB30



    Tuesday, April 9, 2019 4:44 AM
    Answerer

All replies

  • First, please give your question proper title so others can benefit when they do searching.

    Remember, you're not getting paid support. Helpers here are doing good deed to the community so when people have similar problem later, they can find relevent information online.

    For your question, you can find the VID and PID of your USB ports in these locations:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB\ROOT_HUB20
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\IUSB3\ROOT_HUB30



    Tuesday, April 9, 2019 4:44 AM
    Answerer
  • Hi

    Is your problem solved? If so, please post "Mark as answer" to the appropriate answer, so that it will help other members to find the solution quickly if they face a similar issue.

    Best Regards,

    Jack


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, May 7, 2019 8:06 AM
    Moderator