none
64bit workflow manager tools installation not working RRS feed

  • Question

  • I am configuring a development machine (Server 2008 R2) and have installed workflow manager 1. Everything seems to install just fine but the workflow manager tools only installs in the program files (x86) directory. There is an install in the Program Files directory but it doesn't have the Visual studio configurator files. I installed from the x86 directory but when running through the Visual Studio Workflow manager tutorial I am missing some things. Most importantly is the "HTTPSend" messaging activity. In looking at another post it looks like someone fixed that problem by going back and installing workflow manager tools. It looks like it did install on my machine although from the x86 directory. Running the Microsoft.workflow.visualstudio.configurator.exe file returns this "date -force to overwrite if necessary."

    The only other potential issue is that I am using VS 2013.

    Anyone else seeing the configurator only showing up in the Program Files (x86) directory? Anyone else using VS 2013?

    The Win2008R2 install is 64bit obviously.

    Thanks

    Friday, December 6, 2013 6:50 PM

All replies

  • I am having similar experience with workflow manager and VS2013 - the HttpSend activity does not show up in the toolbox and the "Choose items" dialog sees it be refuses to add it to the designer's toolbox. 

    Did you ever find a solution for this issue? 

    Thanks

    Thursday, February 12, 2015 5:04 PM
  • Switch to Visual Studio 2012 - that's the only way i was able to use the WF Manager Activities. 
    • Proposed as answer by PilotTom Friday, February 13, 2015 7:51 PM
    Friday, February 13, 2015 7:51 PM