none
.NET Framework 3.5 SP1 and Service Packs for Operating Systems RRS feed

  • Question

  • Hi,

    the supported operating systems for .NET Framework 3.5 SP1 are "Windows Server 2003; Windows Server 2008; Windows Vista; Windows XP". There is no information about the Service Packs. There are no Service Packs required? Is this right?
    Particulary Windows Server 2003: We have a customer system with SP1. Do we need SP2?

    Thanks & Regards
    benjamin

     

    Tuesday, September 2, 2008 7:42 AM

Answers

  • XP and Win2003 you need at least SP2 because you cannot install .NET 2.0 in XP SP1 and Win2003 SP2 fixed so many problems you need it for most .NET development.  The above should be your required.  Post again if you still have questions.


    Asp.net MVP, MCPD Web C#, MCITP BI & MCTS SQL Server 2005
    • Marked as answer by Figo Fei Thursday, September 4, 2008 2:45 AM
    Tuesday, September 2, 2008 1:42 PM
    Moderator