locked
Windows Mobile 6 RRS feed

  • Question

  • Hi All,

                    I am new to windows mobile development. i have installed the needed sdk. created a sample application. just a button will be there in the form. in the button click event didnt wrote any code. kept a debug point in the button click event. when i run the code. Button click event is not firing..................please help me out.

    Thursday, July 9, 2009 8:10 AM

Answers

  • Hi Swarna,


    Try to remove the pdb files from application bin folder. Restart the IDE, select the debug ( if it is selected release) and try to set the debug and try the same.


    To remove the pdb files:
    Open application folder --> bin --> debug --> remove .pdb files.


    In run time, does your debug point appears as red ball or just like as circle?

    Regards,
    Malleswar
    Thursday, July 9, 2009 11:51 AM

All replies

  • Hello swarna,

    Make sure that the following line is present in the Designer file of the form.

    this.button1.Click += new System.EventHandler(this.button1_Click);

    Regards,
    Amit Rote
    Thursday, July 9, 2009 10:57 AM
  • Hi Swarna,

    Try to place the debug point before you run the application.

    If you keep the debug point while running the application,  some times it may not activate that potint.


    Regards,
    Malleswar

    Thursday, July 9, 2009 11:11 AM
  • Hi Swarna,

    Try to place the debug point before you run the application.

    If you keep the debug point while running the application,  some times it may not activate that potint.


    Regards,
    Malleswar


    Hi Malleswar,

    I have already set a debug point. When i run application, its not fired.
    Thursday, July 9, 2009 11:30 AM
  • Hi Swarna,


    Try to remove the pdb files from application bin folder. Restart the IDE, select the debug ( if it is selected release) and try to set the debug and try the same.


    To remove the pdb files:
    Open application folder --> bin --> debug --> remove .pdb files.


    In run time, does your debug point appears as red ball or just like as circle?

    Regards,
    Malleswar
    Thursday, July 9, 2009 11:51 AM
  • In similar way pls remove both the folder's (i.e. bin and obj) and try.


    Hope this will help you.
    Thanks Mohsin S.
    Thursday, July 9, 2009 11:55 AM
  • Hi Swarna,


    Try to remove the pdb files from application bin folder. Restart the IDE, select the debug ( if it is selected release) and try to set the debug and try the same.


    To remove the pdb files:
    Open application folder --> bin --> debug --> remove .pdb files.


    In run time, does your debug point appears as red ball or just like as circle?

    Regards,
    Malleswar

    Hi Malleswar,

                        pdf is not generated.please tell me what to do.
    Thursday, July 9, 2009 12:10 PM
  • Hi Swarna,

    When you keep debug points  and build the application, yourapplicationname.pdb files will be created automaticlly.

    May I know how u r placing debug points and how they are appearing when you are running your application?


    Regards,
    Malleswar




    Thursday, July 9, 2009 12:41 PM