locked
Getting PHP5.6 or higher working RRS feed

  • Question

  • User-358429801 posted

    I've just tried to do a new WebMatrix site with Wordpress app selected, and WebMatrix installs a version of Wordpress that doesn't work with the version of PHP installed.

    The install did add PHP7.1 during the install, but WebMatrix doesn't offer this as an  option in settings.

    2 Questions:

    How do I make WebMatrix recognise and use PHP7.1?

    Why does WebMatrix install a version of Wordpress that cannot be run with the maximum version of PHP WebMatrix supports?

    Thursday, April 2, 2020 5:08 PM

All replies