none
Word 2010 can't open .doc or .rtf files that even WordPad can open RRS feed

  • Question

  • Suddenly MS Word 2010 can't open anything but .docx files.  When I try to open a .doc file or a .rtf file I get an error message that says:

    Word experience an error trying to open the file.

    Try these suggestions:

    *Check the file permissions for the document or dirve

    etc, etc, etc.

    It also suggests trying Open and Repair, and Recover Text, both of which gives me the exact same error message.  I know these files are not corrupt, since, for example, I can open the .rtf file in WordPad without any problems.

    By the way.  I suspect this is posted in the wrong place, but I don't know where the right place is.  Since I'm a developer, I hang out in MSDN, and not wherever the right place is.  Sorry for that.  Please feel free to refer me to the correct place.


    Larry Maturo
    Monday, February 21, 2011 7:13 PM

Answers

All replies

  • Hello Larry,

    Thanks for posting. For this error, I have found a KB article with the same error in Word 2007. Hope it will give you some useful information.

    Error message when you try to open a .docx file in Word 2007: "Word experienced an error trying to open the file":
    http://support.microsoft.com/kb/942617.

    Actually, this forum is not a right place for this question. To get more support/response, I recommend you could try to ask in Answer/TechNet sites, which are for end-user questions.

    Microsoft Office Word Forums:
    http://social.answers.microsoft.com/Forums/en-IN/category/officeword.

    Word IT Pro Discussions:
    http://social.technet.microsoft.com/Forums/en/word/threads.

    If you have any concern on this post, just feel free to follow up. Have a nice day.


    Bessie Zhao [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by Bessie Zhao Friday, February 25, 2011 5:59 AM
    Tuesday, February 22, 2011 3:24 AM
  • Hi Bessie,

    Actually, I have no problem with .docx files, it's .doc and .rtf files I have a problem with.  But thank you for the suggestion for TechNet.  I'll post there instead.  I pretty much knew this was the wrong group, but I didn't know what the right group was.

     

     


    Larry Maturo
    Tuesday, February 22, 2011 10:37 PM
  • Larry did you manage to get any response to your query as I have the exact same issue. It's very frustrating trying to find a resolution to what seems to be a fairly common error.
    Monday, February 28, 2011 8:46 PM
  • Nope. No responses.  I seem to have the type of problems nobody has solutons to. :-)

    -- Larry

     


    Larry Maturo
    Monday, February 28, 2011 8:52 PM