none
Kinect SDK Setup Failed - Error code: 1920 RRS feed

  • General discussion

  • Hi there I have been trying to deal with this problem for over a day now and I seem to be stuck, I first attempted to the install the SDK earlier but the download seemed to have been corrupted. I then re downloaded the SKD and got error 1920, I have tried cleaning out all of the drivers and old files, including the registry keys.

    I am on a Windows 10 Enterprise machine (I know)

    I have also already tried running in compatibility mode with admin privileges.

    This is the full error message:

    Error 1920. Service 'Kinect Monitor' (KinectMonitor) failed to start. Verify that you have sufficient privileges to start system services.

    Here are my logs: 

    https://pastebin.com/kEihv5LB

    https://pastebin.com/6UnhX4ph

    If anyone knows anything I could try I would be very thankful.


    Sunday, July 22, 2018 8:25 AM

All replies

  • I seem to have solved this issue by going into my C:\ProgramData\Package Cache finding the installer in one of the folders and running it from there.

    Now I have run into an issue where when I run the configuration verifier in the sdk it says I do not have the required software installed, and when I try to install drivers for the kinect through device manager I get an error access denied.

    Sunday, July 22, 2018 8:41 PM