none
I did Lesson one and everything worked except I cannot control simulated robot. RRS feed

  • Question

  • I did everything in Lesson one of the VPL language tutorial. Everything went as directed until I ran the program.  I chose to simulate the bumper switch and used the simulated ICreate robot.  As hard as i tried to control the robot from the simple dashboard, it did not move an inch on the virtual screen.  In the box that was on the top that  has device, it had no device inside of the box. It was blank.  I tried pretty well ALL of the simulations, but NONE let me control the robot with the joystick.

    Any advice would be appreciated.

    Thanks,

    MEL

    Monday, February 27, 2012 3:28 AM

Answers

  • To use the Dashboard you need to double-click on the Drive service in the list of available services.

    Then you need to click on the Drive button.

    There will be nothing in the Device dropdown unless you have a joystick plugged in, and its Windows drivers are loaded, before you start the Simple Dashboard.

    Trevor

    Tuesday, February 28, 2012 5:06 AM