locked
I am not able to open storyboard in vs 2017 . RRS feed

  • Question

  • User340867 posted

    I am not able to open storyboard in vs 2017. I am getting this error "Custom Components are not being rendered because problems were detected"

    Monday, August 21, 2017 11:52 AM

All replies

  • User191322 posted

    same here

    Tuesday, August 22, 2017 9:15 AM
  • User207501 posted

    I am facing same problem and designer not loading. Below is my configuration.

    Using Xcode Version 8.3.3 (8E3004b).

    === Visual Studio Community 2017 for Mac ===

    Version 7.1 (build 1297) Installation UUID: 6ce28709-7a16-4d80-b5ca-3436e207eaf0 Runtime: Mono 5.2.0.215 (d15-3/da80840) (64-bit) GTK+ 2.24.23 (Raleigh theme)

    Package version: 502000215
    

    === NuGet ===

    Version: 4.3.0.2418

    === .NET Core ===

    Runtime: /usr/local/share/dotnet/dotnet Runtime Versions: 1.1.1 1.0.4 SDK: /usr/local/share/dotnet/sdk/1.0.3/Sdks SDK Version: 1.0.3 MSBuild SDKs: /Library/Frameworks/Mono.framework/Versions/5.2.0/lib/mono/msbuild/15.0/bin/Sdks

    === Xamarin.Profiler ===

    Version: 1.5.5 Location: /Applications/Xamarin Profiler.app/Contents/MacOS/Xamarin Profiler

    === Apple Developer Tools ===

    Xcode 8.3.3 (12175.1) Build 8E3004b

    === Xamarin.iOS ===

    Version: 10.12.0.18 (Visual Studio Community) Hash: 4a279c9a Branch: d15-3 Build date: 2017-08-02 12:38:11-0400

    === Xamarin.Android ===

    Version: 7.4.0.19 (Visual Studio Community) Android SDK: /Users/aarush/Library/Developer/Xamarin/android-sdk-macosx Supported Android versions: 6.0 (API level 23) 7.0 (API level 24) 7.1 (API level 25)

    SDK Tools Version: 26.0.2 SDK Platform Tools Version: 25.0.6 SDK Build Tools Version: 25.0.3

    Java SDK: /usr java version "1.8.0112" Java(TM) SE Runtime Environment (build 1.8.0112-b16) Java HotSpot(TM) 64-Bit Server VM (build 25.112-b16, mixed mode)

    Android Designer EPL code available here: https://github.com/xamarin/AndroidDesigner.EPL

    === Xamarin.Mac ===

    Version: 3.6.0.17 (Visual Studio Community)

    === Xamarin Inspector ===

    Version: 1.2.2 Hash: b71b035 Branch: d15-1 Build date: Fri, 21 Apr 2017 17:57:12 GMT

    === Build Information ===

    Release ID: 701001297 Git revision: 9c5299666538b2f8baf501418a5c064d784d64da Build date: 2017-08-07 11:29:35-04 Xamarin addins: 3bb0c32a14f1b7e368bf5ac53a84c3581c019391 Build lane: monodevelop-lion-d15-3

    === Operating System ===

    Mac OS X 10.12.5 Darwin 16.6.0 Darwin Kernel Version 16.6.0 Fri Apr 14 16:21:16 PDT 2017 root:xnu-3789.60.24~6/RELEASEX8664 x86_64

    Tuesday, August 22, 2017 10:19 AM
  • User207501 posted

    You might be affected by a current bug, please check out the link below to see if it is the same issue

    https://bugzilla.xamarin.com/show_bug.cgi?id=58803

    Wednesday, August 23, 2017 12:07 PM