none
Excel 2016 32-bit hangs with (empty) addin RRS feed

  • Question

  • Hi,
    I am working with Excel 2016 32 bit within Office 365 with Windows 10.
    Having trouble with excel hanging (CPU at 50% and excel not responding) after creating new excel document and entering any data in any cell.
    This happens whether I am using an Addin that I created or even with a blank .xlam file.

    If no Addin is loaded then everything runs normally.

    Any ideas would be appreciated.

    Monday, June 12, 2017 5:20 AM

All replies

  • Hi Gilad Skyte,

    I try to make a test on my side.

    first I want to confirm one thing with you.

    you had mentioned that you are using Addin.

    I want to confirm that are you talking about VSTO Addin or you are talking about Excel Addin file type.

    I made a test with both and I find that My Excel Application is working correctly without get hanged.

    I also try to make a test with .xlam file and find that it is also working correctly.

    I suggest you to repair your Office Application in Control Panel.

    then try to make a test again.

    so if anything get corrupted then It can be corrected by repairing the Office.

    further I suggest you to check for the update. if any updates are available then try to install the latest update.

    then again try to make a test.

    other thing I want to confirm with you that are you using any Addin that perform any heavy operation?

    it is possible that Excel got hanged because of that heavy operation.

    so if you are using any this kind of addin or you are executing this kind of code then let me know about that.

    I will try to test it on my side.

    let me know about your testing results, so that I can provide you further suggestions to solve the issue.

    Regards

    Deepak


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, June 13, 2017 1:28 AM
    Moderator
  • Hi Gilad Skyte,

    is your issue is solved?

    I find that after creating this thread , you did not reply on this thread.

    so if your issue is solved now then try to post your solution and mark it as an answer.

    so that we can close this thread.

    if your issue is still exist then let us know about that and try to provide the latest status of your thread.

    we will try to provide you further suggestions to solve the issue.

    Regards

    Deepak


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, June 28, 2017 8:42 AM
    Moderator