none
.NET not installing on win 2000 RRS feed

  • Question

  • How do i get .NET to work on win 2000?

    Is there a patch?

    Will Mono work on win 2000?

    Monday, January 16, 2012 9:19 PM

Answers

  • Which .NET Framework version are you trying to install on Windows 2000?

    The last version of the .NET Framework that supports Windows 2000 (SP4) is 2.0. Later versions, including 3.0 and 3.5 which are extensions to 2.0, are not supported.

    So, if you are thinking of trying to use a version of Visual Studio that requires a .NET Framework later than 2.0, forget it. The last Visual Studio that uses nothing later than .NET Framework 2.0 is VS 2005.

    For information on Windows 2000 support in Mono, please ask here:

    http://go-mono.com/forums/


    • Edited by pvdg42 Tuesday, January 17, 2012 1:25 AM
    • Marked as answer by BabyBoomer2 Tuesday, January 17, 2012 7:56 AM
    Tuesday, January 17, 2012 1:18 AM