none
Outlook doesn't send out meeting requests RRS feed

  • Question

  • Hi all

    My problem is both annoyingly simple and frustratingly annoying, but so far i haven't been able to solve it, nor has our IT department.

    In short, my Outlook doesn't send meeting requests to invite attendees. (My colleagues, same exchange server) I am the only one having this problem. When i send out a meeting request, it appears double in my calendar (asking me to accept) but nothing shows up in my sent items, nor in their calendar. If i delete the event, this is sent out; new ones and updates are not.

    To my knowledge, I use the standard IPM.Appointment form, but have used another standard form in the past (which was removed.)

    A new profile doesn't help, nor does uninstalling / reinstalling Outlook 2007. I installed Outlook 2010 - same phenomenon.

    It has worked all the time, but stopped working about 10 months ago, no apparent cause.

    I should add that I can send out meeting requests through Exchange from my iPad and iPhone, just not from my computer. (and no, they are not related - the time i got iPad and iPhone everything worked)

    OS is Windows 7 Professional 64 bits, MS Office 2010, various applications installed but none related to calendar useage / sync / ...

    I am local admin, this is my work PC so no 'dubious' SW installed, nor authorised.

    According to the server guys, there is nothing exceptional like the forms attached to my account - they claim it's something local, but also have no clue what it might be. Even Mr. Google or Ms. Bing do not provide an answer, so i'm hoping someone here might outsmart everyone else and come up with a solution.

    (ps - i'm quite sure it isn't "stupid user error" either, I'm an IT specialist/consultant/developer - but this one baffles me and everyone looking for it...)

    Thanks in advance for your help,

    Kind regards,

    Dennis

    Tuesday, July 31, 2012 11:32 AM

Answers

All replies

  • Added info - on my PC, when logging in with a different account but connecting to my own exchange account, it works.

    Replacing forms related info from the user/appdata folder of the functional user towards the non-functional user account didn't work. (even though the information was different)

    No difference in the registry as i can see.

    Tried to add ForceFormReload to the registry - no use.

    I activated logging, also nothing in there.

    I also receive no error whatsoever, it really is like Outlook simply isn't configured to send out meeting requests anymore...

    Also, no errors in the event viewer in case you were wondering.

    When working offline, it is clear that the meeting requests simply do not enter the 'outbox'. (cancellations do)

    Assuming it might be a corrupt DLL somewhere, i scheduled a Chkdsk C: /F/R this evening. A long shot, yes, but grasping at straws here...

    Tuesday, July 31, 2012 2:44 PM
  • Hi  Dennis Mosselmans,

    This forum handles requests related to Open Protocols Specifications documentation issues. The Open Protocol Specifications can be found at: http://msdn2.microsoft.com/en-us/library/cc203350.aspx. Your question is not related to the Open Protocols Specifications documentation set.

    The following forum seems to be the most adequate for your request: http://social.technet.microsoft.com/Forums/en-us/outlook/threads

    Thanks!


    SEBASTIAN CANEVARI - MSFT Escalation Engineer Protocol Documentation Team

    Tuesday, July 31, 2012 2:45 PM
  • My apologies, i'll move it there.

    (didn't find it at first glance...)

    Thanks for your reply,

    Dennis

    Tuesday, July 31, 2012 2:47 PM