locked
Insufficient system resources exist to complete the requested service RRS feed

  • Question

  • hello,

    I'm running Network Monitor 3.3, as part of an open support call to Microsoft, troubleshooting a WSS 2.0 environment.

    I've installed NM 3.3 on all my Web front ends, and captured the requested data; on one WFE the Network Monitor will not save the capture, with the error stated in the title.

    There is more than enough space (27GB), and the machine is not overworked. The average file on all my other WFEs is only 9MB; they are all configured exactly the same. The machines event log is error-free.

    What could be some causes for this error? Thanks for any help you could provide!

    Wednesday, April 21, 2010 5:59 PM

Answers

  • Hi Joe,

    Are you using the UI?  This type of error is usually related to memory resources. 

    If you're doing a longer term capture, we suggest using the nmcap commandline tool and the /disableconversations flag for the best performance.

    If you need the data in the UI currently, you can try using the Frame Buffer manager to save the frames to a capture file, this sometimes works.  You can read more about this on Paul's blog: http://blogs.technet.com/netmon/archive/2009/11/16/when-you-can-t-save-frames-from-the-ui.aspx.


    Michael Hawker | Program Manager | Network Monitor
    • Marked as answer by Joe Crockett Thursday, April 22, 2010 6:49 PM
    Wednesday, April 21, 2010 6:29 PM

All replies

  • Hi Joe,

    Are you using the UI?  This type of error is usually related to memory resources. 

    If you're doing a longer term capture, we suggest using the nmcap commandline tool and the /disableconversations flag for the best performance.

    If you need the data in the UI currently, you can try using the Frame Buffer manager to save the frames to a capture file, this sometimes works.  You can read more about this on Paul's blog: http://blogs.technet.com/netmon/archive/2009/11/16/when-you-can-t-save-frames-from-the-ui.aspx.


    Michael Hawker | Program Manager | Network Monitor
    • Marked as answer by Joe Crockett Thursday, April 22, 2010 6:49 PM
    Wednesday, April 21, 2010 6:29 PM
  • Thanks Michael!

    For the people searching:

    nmcap /network * /capture /file c:\trace\%computername%.cap /stopwhen /frame "ipv4.DestinationAddress==4.3.2.1" /DisableConversations

    Run the above command from the network monitor installation directory(c:\program files\Microsoft network monitor 3) and make sure you have c:\trace folder. once finished press ctrl+c to stop the capture or run “ping 4.3.2.1”.

    Thursday, April 22, 2010 6:51 PM