none
Auto Junk email folder creation in Outlook RRS feed

  • Question

  • Hi All,

    We do have an user having problems with his outlook. A folder named "Junk Emails" (Not Standard Junk Email folder) is being auto created under the Inbox folder and its filtering emails from a particular internal email ID. Looking weird , This folder is not available while accessing Webmail for the same user.

    Outlook Version 2007 SP1, Operating system - Windows 7 64 bit.

    We have tried the following steps to get this fixed in outlook.

    1. Added that particular internal Email ID to safe sender list, Safe recipients list etc. in Junk email options

    2. Created outlook rule to forward that emails to inbox folder. 

    3. Added that particular email ID in contacts

    4. Altered Junk email options in webmail too

    5. Recreated his outlook Profile after resetting outlook settings.

    6. Tried by deleting that junk folder after moving all emails to inbox.

    We have not found any fix for this till now. Could anyone please help on this?

    Thanks in advance

     


    • Edited by Jeya sakthi Tuesday, September 24, 2013 4:24 PM Forgot to mention the versions
    Tuesday, September 24, 2013 4:20 PM

Answers

  • Hi Glen,

    We pointed out the issue with his email client settings configured in PDA Device. When we switched off the mobile which has been configured with email client, we did not face problems with auto directing emails. So We are investing user's mobile device for more...

    Thanks so much for your suggestions :)



    Have a great day ...
    • Edited by Jeya sakthi Thursday, October 3, 2013 4:33 PM
    • Marked as answer by Jeya sakthi Tuesday, December 3, 2013 11:13 PM
    Thursday, October 3, 2013 4:32 PM
  • Hi Glen,

    We have removed unwanted email rules from his cell phone or PDA to fix this issue. Finally we got rid of auto junk folder issue. Thanks for the support

    Thanks

    Jeya Sakthi

    • Marked as answer by Jeya sakthi Tuesday, December 3, 2013 11:13 PM
    Tuesday, December 3, 2013 11:13 PM

All replies