locked
Form template available on server in InfoPath, but cannot be opened using browser...contains features not compatible... RRS feed

  • Question

  • This discussion seems to have been burnt to a crisp in another article, but I have literally checked every single suggestion and am still not able to publish my form in a browser-compatible way.

    Here is all that I have:

    My form contains mostly simple text boxes, one contact selector field (which I've been able to publish on browser-enabled forms before), and a few simple yes/no drop down fields.

    Form Options:

    • I have nothing turned on that is not compatible and my design checker does not throw any errors
    • I have my browser compatibility options in InfoPath turned on ("Design a form template that can be opened..." is checked) and I have entered the URL of both the production server and my site that are both running InfoPath Forms Services in the field to verify compatibility.

    Publishing

    • When I'm publishing my form, I am publishing it to a content type (which I've done many times before successfully) and have the "Enable this form to be filled out by using a browser" checked
    • I am saving my form template to the automatically created Form Templates library that is located at the root site of my site collection

    Central Admin

    • I have both the Allow users to browser-enable form templates and the Render form templates that are browser-enabled by users checked in Central Admin

    Features

    • I have both Enterprise features and Standard features turned on on my site collection
    • I have both Enterprise features and Standard features turned on on my site

    Libraries

    • The Form Templates library is located on my site and SP Designer properties for the library have been verified
    • My form library settings for where I am publishing and the Form Templates library are both set to display as web page

    I am still unable to publish my form as browser-enabled.

    Any help on this is greatly appreciated. I have literally tried every suggestion that I've come across in this forum and nothing seems to work.

    Thursday, July 12, 2012 3:53 PM

All replies

  • Hi,

    Have you try to publish to another SharePoint site in order to see if the bug come from InfoPath or SharePoint?

    Have you got specific data connections? If no, you can send me your template if the issue persist. So i will try to publish this form Inside my SharePoint site.

    Hope this helps.


    Visit my blog : http://rmatayron.blogspot.com/

    Thursday, July 12, 2012 5:00 PM
  • Hi, is the issue remaining?

    Visit my blog : http://rmatayron.blogspot.com/

    Monday, August 6, 2012 5:19 PM