none
Office Web Apps unavailable externally RRS feed

  • Question

  • I cannot access office web apps externally, but everything run great internally. I have specified an external url in the cmdlet creating the owa farm.  I am unable to bring up the url/hosting/discovery xml file externally.  This file come up easily internally though.  From what I can tell watching the Network traffic, I don't get an access denied or any other message indicating a refused connection.  In IE, the webpage cannot be displayed, and Chrome just says it took too long to respond.  This makes me think our public IP address is not resolving correctly.  I tried replacing the IP instead of the DNS name to bring up the discovery xml file, but still have the same message.  

    I looked at our ASA traffic as well while trying to access and there is no mentions of traffic for the public IP to be NAT.

    Any ideas?  Sorry if I'm rambling, but I'm just trying to cover some responses in advance asking me for more details.

    Thanks!

    Sunday, July 12, 2015 11:45 PM

All replies

  • Hello,

    Sorry for the late response. 

    My guess is that the request from external network may be blocked by the firewall, so please check the firewall settings, set the outbound/inbound roles for the web application. See this doc:

    https://technet.microsoft.com/en-us/library/Dd421709(v=WS.10).aspx

    By the way, I don't think it's suitable to post your question in Apps for Office forum, as your problem is more likely with the server/network settings. Maybe you could ask the IT for help.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, July 24, 2015 9:30 AM
    Moderator