locked
How do I trust network shares under visual studio 2010 / .NET 4.0

    Question

  • Hello there,

    This question was posted here, but recommended that I move it here.

    (this is copy/pasted)

    This question has been asked before - but it is not answered and seems to be sealed so I cannot post anything on it.

    Anyway, as the post suggests, I'm unable to do any development work while my projects are hosted on the dev server.  I've tried doing the CAS policy (which works for VS2008) and even done the command line suggested here: http://msdn.microsoft.com/en-us/library/bs2bkwxc(VS.100).aspx and regretfully nothing works as yet.

    To be more specific, I am working on a solution with 2 projects, one WCF service and the other Silverlight.  I am on domain admins AND I have specific rights on all files and folders granting full control on the dev server. The error I get is:

    Could not load the assembly xxxx. This assembly may have been downloaded from the Web.  If an assembly has been downloaded from the Web, it is flagged by Windows as being a Web file, even if it resides on the local computer. This may prevent it from being used in your project.

    It is not from the web, nor can it be unblocked, I've tried.

    Thanks for any help!

    Monday, September 20, 2010 12:50 PM

All replies

  • We are going to have to downgrade back to visual studio 2008 since there doesn't seem to be a solution to this problem.  Am I the only one getting this trouble?  Its way too risky having everyone developing on their own machines...

    Wednesday, September 22, 2010 3:22 PM