none
Problem with a PWA Workflow in SharePoint 2013 with some users RRS feed

  • Question

  • Hi,

    I made a workflow to create projects in PWA with stages, but it only work with some users. I think it's some kind of permission problem. This is the message:

    RequestorId: cca4c18c-af8a-918a-af9b-d778fd7c4e68. Details: System.ApplicationException: HTTP 401 {"X-SharePointHealthScore":["0"],"SPClientServiceRequestDuration":["48"],"SPRequestGuid":["cca4c18c-af8a-918a-af9b-d778fd7c4e68"],"request-id":["cca4c18c-af8a-918a-af9b-d778fd7c4e68"],"X-FRAME-OPTIONS":["SAMEORIGIN"],"X-Content-Type-Options":["nosniff"],"X-MS-InvokeApp":["1; RequireReadOnly"],"MicrosoftSharePointTeamServices":["15.0.0.4420"],"Proxy-support":["Session-Based-Authentication"],"Connection":["Proxy-support"],"X-Cache":["MISS from clproxy02.cwbdis.pucpr.br"],"X-Cache-Lookup":["MISS from clproxy02.cwbdis.pucpr.br:3128"],"Proxy-Connection":["close"],"Cache-Control":["max-age=0, private"],"Date":["Thu, 08 May 2014 17:44:12 GMT"],"Via":["1.0 clproxy02.cwbdis.pucpr.br:3128 (squid\/2.6.STABLE21)"],"WWW-Authenticate":["NTLM"],"X-AspNet-Version":["4.0.30319"],"X-Powered-By":["ASP.NET"]}   at Microsoft.Activities.Hosting.Runtime.Subroutine.SubroutineChild.Execute(CodeActivityContext

    Somebody knows what is it?

    Thanks

    Thursday, May 8, 2014 6:38 PM

Answers

  • Hi Caio,

    Please add the problematic user into the Site Owner group, then test again, compare the result.

    If this issue still exists, please try to re-register workflow service with -Force paramer, compare the result.

    I hope this helps.

    Thanks,

    Wendy


    Wendy Li
    TechNet Community Support

    • Marked as answer by JasonGuo Monday, May 26, 2014 2:27 AM
    Tuesday, May 20, 2014 9:30 AM
    Moderator

All replies