locked
Error viewing added IoT Device RRS feed

  • Question

  • I created an IoT device. Post that I cannot view the details to get its Primary connection!!! I am getting the following error 

    Blade: DeviceBlade Microsoft_Azure_IotHub

    All of these were working great earlier... Don't know what is wrong :(

    • Edited by K.Prakash Monday, June 11, 2018 9:51 AM
    Monday, June 11, 2018 9:50 AM

All replies

  • Again... strange... It started working!!! Once I post the issue on this site, probably someone at MS is watching it and correcting the issues... Thanks folks!!! 

    Please tell us what is the problem, so that when we encounter something like this in future, we know what to expect.


    • Edited by K.Prakash Monday, June 11, 2018 11:47 AM
    Monday, June 11, 2018 10:19 AM
  • Hi K.Prakash,

    Thanks for posting on MSDN forum. 

    Not seeing this error before, I have got the issue about cache of web browser and the Azure portal will display a rain cloud icon. The issue could be resolved by clear the cache of web browser and login the Azure portal again.

    And since this forum is for developers discussing developing issues involve Azure IoT Hub, if you have any issue about Azure IoT hub usage, I recommend you open a ticket on Azure portal by creating an Azure support request.

    Regards & Fei


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, June 12, 2018 1:44 AM
  • yes the small raining cloud thing did happen to me and yes i did open a ticket with MS and they helped me 

    yes the solution is to do what Fei Xue had mentioned .......

    I have got the issue about cache of web browser and the Azure portal will display a rain cloud icon. The issue could be resolved by clear the cache of web browser and login the Azure portal again


    Sincerely Nik -- Please kindly mark the post(s) that answered your question and/or vote for the post(s). http://sqldataside.blogspot.ca/ (SQL Tabular + PowerShell)

    Tuesday, June 12, 2018 2:07 AM