locked
Inches / Centimeter ??? RRS feed

  • Question

  • Hi,

    Whenever I open a picture and want to re-size it, I go to FILE / DOCUMENT SIZE, it always displays in "cm" ( centimeter ) and not inches. So I always have to change that first to inches before I can resize.........  A real pain, if I have to edit 20+ pictures !

    Is there a way to permanently set it to INCH instead of centimeter ?

    PS: I already tried "Edit / Options / Unit and Grids" but that shows inches where it needs to be !!

    Any idea hw I can fix that ?

    Thank you,

    JCE
    Sunday, March 8, 2009 8:49 PM

Answers

  • Again, you're welcome!  Hope the 'workaround' works for you.  Here's another way to get 'inches'.

    1. Open your picture. (yes, it will be in cms)
    2. Copy it.
    3. Menu New>Clipboard> and then Paste.  It's in inches.

    This may have been fixed in Design 2.  I don't have it loaded currently to check.

    Cheers,


    ~Fred
    Monday, March 9, 2009 5:08 PM

All replies

  •  Hi JCE,

    Yes, frustrating isn't it?

    Instead of opening 'a picture' (bitmaps), open a new document, for example,  the 'Letter' size that is set up in inches by default.  Then use import to bring them into the new document.  If they are larger than the document (Artboard), resize it (Control + Alt + C).

    You can import all 20+ on to one layer or create layers for each (which you can turn on and off), but it will probably be faster to import them one at time, resize and use the crop marks or slice (Design2) to export them.   If you don't use crops or slice it will export the image on the full document.  Just keep the document open and repeat as necessary. 

    Does this work for you?

    Regards,
    ~Fred
    • Proposed as answer by Fred C_ Monday, March 9, 2009 2:26 PM
    Monday, March 9, 2009 2:26 PM
  • Hi,

     

    thanks for your nice description. I don't have Design2, just the original one. And your description is good, but I still need ( want ) to know, how I can set the default from cm to inches........ There must be a way, I just don't know. I mean, the program is from the US, I am in the US, the program has a specific resize option option under FILE / "Resize Picture", but when I bring up the resize dialog it displays the pictures current size in centimeter intead of inches. WHY ???? Most other Graphic programs I came along have at least somewhere under the programs properties an option to select whatever measurement unit you want/need.

    While I really appreciate your description which would probably work as a work around, my problem is still the same.

    Thank you again,

    JCE

    Monday, March 9, 2009 2:49 PM
  • You're welcome!  

    I don't see the "option under FILE / "Resize Picture" you mention??

    JCE said "...displays the pictures current size in centimeter intead of inches. WHY ????"

    Well, this is a known problem, see here:
    https://connect.microsoft.com/Expression/feedback/ViewFeedback.aspx?FeedbackID=295684

    ...and your problem remains the same.  :-)

    Cheers,

    ~Fred
    • Proposed as answer by Fred C_ Monday, March 9, 2009 4:46 PM
    Monday, March 9, 2009 4:45 PM
  • Hi,

    thanks for responding !!

    Upsssss.........  The option is : FILE / Document Size    !!!  Not Resize Picture, sorry my bad !!!!

    But the link you've sent to me explains that there is a problem !!

    Thank you,

    JCE
    Monday, March 9, 2009 4:58 PM
  • Again, you're welcome!  Hope the 'workaround' works for you.  Here's another way to get 'inches'.

    1. Open your picture. (yes, it will be in cms)
    2. Copy it.
    3. Menu New>Clipboard> and then Paste.  It's in inches.

    This may have been fixed in Design 2.  I don't have it loaded currently to check.

    Cheers,


    ~Fred
    Monday, March 9, 2009 5:08 PM