locked
Visual Studio 08 Smart Device error "Object reference not set to an instance of an object" RRS feed

  • Question

  • I have pushed Microsoft Visual Studio 2008 via GPO(Windows Server 2003); Everything seems to be working fine other then the "Smart Device". When I create a new project then select "Smart Device" I receive an error "Object reference not set to an instance of an object". This only happens when we push it via GPO – if we were to install it from the DVD it works with no issues.

    • Moved by YiChun Chen Monday, February 22, 2010 8:44 AM Smart Device issue (From:Visual Studio Setup and Installation)
    Friday, February 19, 2010 12:06 AM

All replies

  • Hi HR07,

    I am moving this thread from Base "Visual Studio Setup and Installation" forum to the "Windows Mobile Development" forum, since the issue is related to smart device. There are more smart device experts in the " Windows Mobile Development " forum.

    Thanks
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Monday, February 22, 2010 8:44 AM
  • Hi HR07,

    Here are some common cause of the error:
    http://forums.aspfree.com/net-development-11/common-causes-of-object-reference-not-set-to-an-instance-45799.html

    Please check whether it helps.



    Best regards,
    Guang-Ming Bian - MSFT
    Please remember to mark the replies as answers if they help and unmark them if they provide no help
    • Marked as answer by Guang-Ming Bian - MSFT Thursday, February 25, 2010 7:00 AM
    • Unmarked as answer by h_vXE Wednesday, March 3, 2010 6:11 AM
    Thursday, February 25, 2010 7:00 AM
  • This is indeed some good information but it still doesn’t solve my issue.

    Wednesday, March 3, 2010 6:13 AM
  •  You should uninstall windows Mobile 5.0 SDK, I think it had problem when it fonction. Uninstall Microsoft .net Compact Framework 3.5 and download it and install it. After this, you Repair Visual studio Go to Visual studio Tools, choose Visual studio command Prompt and type devenv.exe/ResetSkipPkgs

     Hope will solve your problem

    Wednesday, September 29, 2010 4:01 PM