sticky
Getting help and Submitting Feedback for VS 2008 SP1 (Beta) RRS feed

  • General discussion

  • As part of the Beta release of Visual Studio 2008 and the .NET Framework 3.5 SP1 we want to make sure that all your feedback gets to the right people.  Please try to use the following guidelines to get us the right information, and also to make sure that you get the response you deserve.

     

    Use this forum for:

    1)      Questions about the setup experience or trouble during installation

    2)      General comments about the Beta

     

    Please use our Connect portal for:

    1)      Any bugs you may find while running the SP1 (Beta) versions of the product

    2)      Any suggestions you may have to improve VS 2008 or the .NET Framework 3.5

     

    Remember, when you submit your issues in Connect they get opened directly in our bug tracking database and get reviewed by the product team.  So please try to include reproduction information if possible.

     

    If you have any trouble using either of these mechanisms, please contact us.

     

    Friday, May 16, 2008 2:48 AM

All replies

  • I have VS 2008 on my System. I installed Visual Studio 2008 SP1 today. Then I built a VSTO outlook addin containing some WPF Controls on it. But as soon as i build this project, VS 2008 crashes immediately. What is the reason for that ?

     

    The eventvwr says :

    .NET Runtime version 2.0.50727.3031 - Fatal Execution Engine Error (7A02F16D) (80131506)

    Wednesday, July 2, 2008 11:30 AM
  • I am having the same issue... Did you find a resolution to this issue?

     

    Wednesday, July 2, 2008 3:50 PM
  • Hi everyone, you'll want to log this issue in Connect: http://connect.microsoft.com/visualstudio

     

    In the mean time I'll try and get someone to swing by and look at your issue.

     

    -Jeremy

     

    Wednesday, July 2, 2008 4:00 PM
  • The right thing to do when you see a crashing bug like this is to report in Connect, just like Jeremy suggested.

     

    We are now tracking the bug and looking for a resolution.  Thank you for reporting this problem.  We really appreciate your help in discovering this error.

     

    Sincerely,

     

    Tuesday, July 8, 2008 11:07 PM
  •  

    We are using file upload control in web development along with update panel. This File upload control requires post back to the the file information correctly. This cause the entire page to post back.

     

    How can i prevent the entire page post back? Or is this a bug and fixed in 3.5 sp1???

    Tuesday, July 15, 2008 10:35 AM
  •  

    Hi Christin,

     

    I have posted an entry on connect for the same problem. Id 360699. I was hoping it would be fixed with the full release of SP1 but its still happening.

     

    Can you tell me if you expect to produce a hot fix for this as I cannot produce any Outlook Addins with VS2008 at the moment and I'm having to continue to use VS2005 which is causing some problems.

     

    Regards

    Brian Graham

    IT Development Manager

    Russell McVeagh

     

    Tuesday, August 12, 2008 9:18 PM