none
Installing .NET Framework 3.5 SP1 on top of .NET Framework 4.0 RRS feed

  • Question

  • I have a build box that currently has  .Net  4.0.30319.1  installed.  I recently got a request to build an App using  .NET 3.5.

    Asking for advice and known issues before attempting this.

    thanks

    Tuesday, March 18, 2014 3:06 PM

Answers

  • The two .NET version you mention, 3.5 and 4.0, are completely separate and distinct from each other.

    I'm not sure what your concern actually is, but the two versions will peacefully coexist on your system. Further, newer Visual Studio versions (2010 and newer) can target either 3.5 or 4.0 for app development.

    What Windows version is on your build box? Windows versions 7 and newer come with .NET 3.5 as part of the OS.

    Tuesday, March 18, 2014 4:23 PM