locked
How to install MVC 3 RRS feed

  • Question

  • User1394804970 posted

    I have a Windows Server 2003 box that is running .net 2.0 and 3.5 apps, including one written in MVC 2.  We have a new MVC 3 app that will be deployed on it. I'm having .Net 4.0 installed on it but I'm wondering if MVC 3 also has to be installed.

    Thanks.

    Friday, March 1, 2013 3:06 PM

Answers

  • User-1716253493 posted
    install net 3.5 if have not installed yet, choose net 2 app pool to run net 3.5 application. net 3.5 still using net 2 CLR
    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Friday, March 1, 2013 8:15 PM