locked
Install sheild error 'an error (-5001 : 0x800700002) has occurred while running the setup.' RRS feed

  • Question

  • I am trying to install avr studio 5 on my computer and its not letting me install it when i run the software.  It justs pops up that error along with some other text then goes on to say to contact my vendor if the problem persists.  I have a toshiba with windows 7 and need to know who to call if you all can't help me fix it.   it has a vision amd processor and the computer is practically brand new so i dont see why it wouldn't install.  I tried restarting the computer and the problem still persists.  Can you all help me fix this problem and if not can you point me in the direction of which vendor i need to call to have them fix the problem?  I realize that i am downloading software to program a microcontroller but this is a windows issue and i was unsure where to post this topic.
    Thursday, September 22, 2011 3:31 PM

All replies

  • The avr studio 5 people seems the first choice to ask.

     

    Thursday, September 22, 2011 3:52 PM
  • to install avr studio ,you can do it manually, that is to remove it directly from your C drive, or you can remove it with embedded uninstalling program, or even you can do it with professional uninstaller, i recommend mightyuninstaller, get on the website download free,HERE TO SEE http://mightyuninstaller.com/
    Friday, September 23, 2011 3:55 AM